Shopify Checkout Outage
Incident Report for Shogun Frontend
Resolved
Shopify is now reporting all systems are operational. Thank you for your patience.
https://www.shopifystatus.com/
Posted Jan 12, 2022 - 00:28 UTC
Monitoring
Shopify services are beginning to recover. We are continuing to monitor the Shopify's status for confirmation. https://www.shopifystatus.com/incidents
Posted Jan 12, 2022 - 00:05 UTC
Identified
Shopify is currently experiencing an outage that is impacting the ability to checkout. The status of the Shopify incident can be monitored at: https://www.shopifystatus.com/incidents
We will update this incident as Shopify's services recover.
Posted Jan 11, 2022 - 23:35 UTC
This incident affected: Shopify (Shopify API & Mobile).