FE Client Sites Outage
Incident Report for Shogun Frontend
Resolved
This incident has been resolved.
Posted Apr 16, 2022 - 00:16 UTC
Monitoring
Fix has been deployed, all sites have been verified that they are back up. Let us know if you continue to have problems.
Posted Apr 15, 2022 - 21:59 UTC
Identified
The fix has been identified. We are actively deploying a fix.
Posted Apr 15, 2022 - 21:20 UTC
Investigating
We are investigating a outage across all FE Client Sites
Posted Apr 15, 2022 - 21:08 UTC