Errors report during publishing
Incident Report for Shogun Frontend
Resolved
We have determined this issue is now resolved. If you continue to have issues, please let us know.
Posted Mar 31, 2022 - 18:24 UTC
Monitoring
Please let us know if you continue to have problems.
Posted Mar 31, 2022 - 16:50 UTC
Identified
We are aware of errors during publishing and investigating further. We will update shortly.
Posted Mar 31, 2022 - 16:50 UTC
Update
It has been determined a hotfix was incorrectly applied. We have applied a fix.
Posted Mar 31, 2022 - 16:50 UTC
Investigating
We are aware of errors during publishing and investigating further. We will update shortly.
Posted Mar 31, 2022 - 16:39 UTC