Builds Failing
Incident Report for Shogun Frontend
Resolved
No new incidents have been reported and the third party component is fully online. If you experience any failed builds, please contact Shogun Support!
Posted Jul 28, 2023 - 17:36 UTC
Update
Builds on Shogun Frontend appear to be completing successfully now. The outage appears to have been due to a third party component failing. The team will continue to monitor the situation, but all users should be clear to generate new builds.
Posted Jul 28, 2023 - 15:44 UTC
Investigating
We are aware of an issue that is causing new builds to fail. Live pages are unaffected, but new site builds are unable to be generated. The team are investigating the cause and working on a solution, but in the meantime please hold off on generating new builds.
Posted Jul 28, 2023 - 15:23 UTC