Slow builds in Shogun Frontend
Incident Report for Shogun Frontend
Resolved
The team have been monitoring builds and no recent failed builds have been observed. If you experience a failed build please contact Shogun Support and we'll be happy to investigate.
Posted Aug 17, 2023 - 21:03 UTC
Update
Maintenance has completed - Shogun Frontend is back up and users can build sites. We are continuing to monitor for failed builds - please contact Support if you experience failed builds or cannot access Shogun Frontend.
Posted Aug 17, 2023 - 17:39 UTC
Update
We are performing maintenance on our database to address issues with creating new builds. Shogun Frontend may be unavailable for the next 30 minutes. Live sites are unaffected, and we will update this incident once maintenance is complete.
Posted Aug 17, 2023 - 17:09 UTC
Monitoring
Builds are no longer failing. We will continue to monitor the situation, but if you experience any failed builds please contact Shogun Support.
Posted Aug 17, 2023 - 15:53 UTC
Investigating
Builds on Shogun Frontend are taking longer than expected to complete, and in some cases may fail to build. We are investigating the root cause. If you experience a failed build, please notify Shogun Support.
Posted Aug 17, 2023 - 15:25 UTC