Issue with Upstream Service
Incident Report for Shogun Frontend
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:04 UTC
Monitoring
This issue has been resolved, we are monitoring for changes.
Posted Dec 22, 2021 - 15:32 UTC
Update
We are continuing to monitor this third-party outage.
Posted Dec 22, 2021 - 13:52 UTC
Identified
This issue has been identified as an issue with AWS that's having an affect on a third-party service: https://status.aws.amazon.com/
Posted Dec 22, 2021 - 12:45 UTC
Investigating
We are currently investigating issues with an upstream service. Shogun Frontend may not be accessible during this time period and this may affect live sites, we are closely monitoring this situation for updates.
Posted Dec 22, 2021 - 12:25 UTC