Shopify Admin Outage
Incident Report for Shogun Frontend
Resolved
Shopify reports that the incident has been resolved.
More information at: https://www.shopifystatus.com/incidents
Posted Jul 05, 2022 - 21:41 UTC
Identified
Shopify is currently experiencing an outage that is impacting their admin and checkout. The status of the Shopify incident can be monitored at: https://www.shopifystatus.com/incidents
We will update this incident as Shopify's services recover.
Posted Jul 05, 2022 - 20:57 UTC