Issue with Upstream Provider
Incident Report for Shogun Frontend
Resolved
This incident has been resolved. Please connect with our support team at frontend-support.getshogun.com if you see any further issues with the application.
Posted Dec 15, 2021 - 16:32 UTC
Investigating
We are experiencing an increased number of errors in the Frontend application due to an issue with an upstream provider. We are monitoring this issue for changes.
Posted Dec 15, 2021 - 15:57 UTC